Xtube Enhancer - Animated Thumbnails, Inline Video Loading, and Sponsor/Premium-Free Videos

Animates thumbnails, inlines video loading, and cleans up sponsored content

< Feedback on Xtube Enhancer - Animated Thumbnails, Inline Video Loading, and Sponsor/Premium-Free Videos

Question/comment

§
Posted:
something changed and its been broken for about a month now...any updates sir?
§
Posted:
I had this fixed for a while now, but forgot to upload the new version. Update and try again, thanks.
§
Posted:
None of the prem vids dl anymore, you just get an error saying "restart the link?" and the code has ,"jquery/xx" is not defined, on a few lines if that matters
§
Posted:
Edited:
I'm not able to reproduce this. Make sure the script is updated to the latest version (4.0.1). If a network filter or ad blocker is blocking Google's CDN, then the jQuery version the script depends on may not be loading.
§
Posted:
im not very savvy at any of this, but i turned off ublock origin and all the other extensions, went inside my firewall and made an exception for jd2, everything is turned off for xtube. tried incognito mode.

But the jquery isnt loading still and i know next to nothing other than learn as i google and none of the solutions have worked
§
Posted:
yeah im pretty sure very few if anyones works. it stopped working and ive done a reinstalled windows after that and tried it with a blank ie and chrome with no success. and youll notice that xtp stopped being posted at the same time lol

Also nobody was ever able to get anything other than the 480p and i dont know if you know how but even if so just the regular working would be cool
§
Posted:
I'm not sure what JDownloader2 is for - the script downloads videos in the background, and the page title will be updated with an arrow indicating it's progressing. This is so it can rename the videos. This is currently the way I am testing/supporting it.
§
Posted:
i think everyone has been using jd2 to download videos! In both Chrome and Firefox if i go to an xtube video and right click and hit save link as, it just saves an html page. But if i use jd2, it catches the link and downloads it in 480p.

And ive tried chrome firefox and edge and i get the same error when looking at the script in tampermonkey since it doesnt dl anymore.
I turned off all my extensions in chrome and edge/ff never had anything, i went into the firewall and let everything through, turned off the antivirus and still nothing. it worked before relatively well before this last change, did you change something?

ive been trying online with no success, im not familiar enough with it yet and i dont even know how to make a change to a script and save it then run it lol.

im not sure how yours is setup but maybe after its up again you could post a pic because i had no idea an arrow was supposed pop up anywhere even when i had it working.

Post reply

Sign in to post a reply.